Snowjournal 2.0 -- Problems you've encountered?

2»

Comments

  • abubobabubob advanced
    Posts: 104
    Old style static link up works but no link back.
  • Posts: 1,927
    imageI did it!!!!!!! Watch out everyone! This is way faster then my old system!!!!! :D ;)
    - Sam
    image.jpg
    1280 x 1024 - 359K
  • abubobabubob advanced
    Posts: 104
    admin said:

    we do not have a preview because tthe leave a comment editing box toggles between source and WYSIWYG use the piece of paper with the <> characters to the left of the smileys

    I get it. Thanks.
  • bobbuttsbobbutts intermediate
    edited May 2015 Posts: 95
    @abubob just copy the image URL like 
    Click the image icon on the bar on this site, then paste it in the Enter URL dialogue

    image
  • obienickobienick expert
    edited May 2015 Posts: 853
    Embedded videos are not working on my end, they simply disappear and the post shrinks in height (as if there was never a video).  I'm using Chrome on OSX10.9.4 on a 2014 MBP.
  • oldsnowboardermeoldsnowboarderme intermediate
    Posts: 25
    same thing happens to me using Firefox
  • abubobabubob advanced
    Posts: 104
    bobbutts said:

    @abubob just copy the image URL like 
    Click the image icon on the bar on this site, then paste it in the Enter URL dialogue
    I was hoping to have it link back to the full stream since I usually only post three or four out of many here. If these could link back to my full flickr stream folks can see the other photos.

    I supposed I could just post a link to an album of any given day.
  • Posts: 1,927
    What's up with the rank badges? Is it based on time?
    - Sam
  • pagamonypagamony advanced
    Posts: 117
    yay, I'm up to novice !

  • bmwskierbmwskier advanced
    Posts: 322
    Testing posting a photo
    "Making ski films is being irresponsible with other people's money, in a responsible sort of way..." 
    Greg Stump
    Untitled 1.png
    639 x 482 - 374K
  • bmwskierbmwskier advanced
    Posts: 322
    Ok-- that didn't work--tried it right from Iphoto
    "Making ski films is being irresponsible with other people's money, in a responsible sort of way..." 
    Greg Stump
  • abubobabubob advanced
    Posts: 104
    I'm getting email notifications of replies to threads here - which is cool. However, the links don't seem to work. Keep getting "link not found error" though it does open the site.

  • bmwskierbmwskier advanced
    Posts: 322
    Thanks Admin-- me, Sugarplum Ropetow, dad, and clearly spring skiing. 
    "Making ski films is being irresponsible with other people's money, in a responsible sort of way..." 
    Greg Stump
  • Posts: 1,927

    What's up with the rank badges? Is it based on time?

    Anyone?
    - Sam
  • Posts: 1,927
    admin said:

    SORRY FOR GLITCH THIS MORNING MY BAD

    We just don't want anything happening to our precious SJ 2.0! :D
    - Sam
  • steamboat1steamboat1 advanced
    edited May 2015 Posts: 250
    Only way I get to Snow Journal 2.0 is by clicking on the link on page 5 of Snow Journal 1.0 about it's demise. What's up with that? Once the other site goes down how the heck am I supposed to find this place?
  • MissDaEastMissDaEast intermediate
    Posts: 56
    I made it a "favorite," and it pops up on my favorite bar.
  • joshua_segaljoshua_segal expert
    Posts: 1,717
    I notice that all threads are showing only "1 viewing".  I assume that a thread with many comments has been viewed more than once!
  • JimKJimK advanced
    Posts: 213
    bobbutts said:

    Why isn't it big?

    After you upload a file, mouse over the thumbnail and choose "Insert Image"
    Otherwise it just shows the thumbnail as an attachment


    image
    Test attaching a photo:

    imageimage
    DSCN1845.JPG
    4000 x 3000 - 3M
  • JimKJimK advanced
    Posts: 213
    Worked well, except I accidently attached same photo twice.  How do I get to edit so I can remove one?
  • Posts: 1,927

    I notice that all threads are showing only "1 viewing".  I assume that a thread with many comments has been viewed more than once!

    What does the "1 view" mean? :-/
    - Sam
  • MissDaEastMissDaEast intermediate
    Posts: 56
    admin said:






    I don't know

    Oh. Great!  8-|
  • ski_itski_it expert
    edited June 2015 Posts: 1,653

    Where did the show source <> icon go? Edit 6/9 - Ok I now see my screen zoom has to be less than 100% to see the Source Icon.

    Isn't there anyway to cancel a post? I tried logging out & back in but the post I started & did not post is still in the Leave a Comment box.

    And the front page says the latest edit to this post here was 5/17 yet today is 6/8?

    ISNE-I Skied New England | NESAP-the New England Ski Area Project | SOSA-Saving Our Ski Areas - Location SW of Boston MA
  • marcskimarcski advanced
    Posts: 207
    I figured out my initial question about embedding photos that are hosted on other sites. However, I am still unable to do so from my mobile device. I can't seem to find any option on the mobile site at all to embed photos and when I switch to the fullsite, nothing happens...or is added to my post when I add the link to the embed photo widget. Anyone else or does anyone have any thoughts?
  • ski_itski_it expert
    Posts: 1,653
    ADMIN, I just got an e-mail notification of a reply to Cisco's post
    ISNE-I Skied New England | NESAP-the New England Ski Area Project | SOSA-Saving Our Ski Areas - Location SW of Boston MA
  • ski_itski_it expert
    edited August 2016 Posts: 1,653

    Anyone having problems uploading files? It just sits there saying "Uploading.."  Only a 1.5Mb and I tried on 2 machines.

    8/2/2016 edit: Ok, figured out my user error on my own. SJ2.0 didn't like my file name(s) which had an ' in it.

    Now tell me why these posts don't show up as new discussions??


    ISNE-I Skied New England | NESAP-the New England Ski Area Project | SOSA-Saving Our Ski Areas - Location SW of Boston MA
Sign In or Register to comment.